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Introduction

This document explains how to use the Phenological Predictability Index (PPI) module in BRAHMS.
The module calculates a range of results concerning the phenology of the selected taxa. Standard
phenological events are buds, flowers, fruit, mature fruit, leaf fall, vegetative as well as extra user-
selected periodical events.

PPI results allows you to analyse and estimate phenophases for the selected taxa based on a
minimum set of phenology data recorded by month. PPl produces three taxon-specific results:

=  Maximum probability period (currently month) for the phenophase;
= A predictability index, varying between ~0 (= 0.02) and 1;
=  Chart of the predictability indexes for the periods (currently 12 months of the year).

Some potential applications:

1. Phenology using herbarium material: bud-break, flowering, fruiting, fruit maturation, leaf fall,
new leaves;

2. Periodic phenomena such as fungal infections, galling, insect attack, etc.;

3. Testing synchrony of mimetic seasonal phenomena;

4. Seasonal changes in short life cycle invertebrates.

For those new to BRAHMS, introductory training materials are available to:
http://dps.plants.ox.ac.uk/bol/content/documentation/BRAHMStraining2010.pdf

PPl score and chart examples

The following provide some PPI results for species with different flowering strategies. The following
results and charts are generated by the BRAHMS PPI function (procedure explained below).
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Annual uni-modal prolonged
flowering species.

Davilla elliptica A. St.-Hil.
(Dilleniaceae) showed a
prolonged annual flowering
pattern from 2000 to 2003 in
Central Brazil (Lenza & Klink,
2006). Unique records (72)
are from approximately 1o.
Lat. x 1o. Long. in the same
area where the field study
was done. The PPl score
graph shows a negative-
skewed distribution with a
peak in May.

Annual bi-modal flowering
species.

Palicourea rigida Kunth
(Rubiaceae) has two flowering
episodes a year, a more
intense one during the rainy
season and a weaker one
during the dry season;
observations were from
August 1993 to April 1995
(Silva, 1995 — unpubl. M. Sc.
Thesis). PPl score and field
data are shown below. Unique
records (37) are from
approximately lo. Lat. x 1o.
Long. in the same area where
the field study was done.

Figura 9- Valores médios de flores abertas por dia, por inflorescéncia de plantas
longistiladas e brevistiladas durante os trés periodos de floraciao observados.

Translation: Figure 9 - Mean values of open flowers per day per inflorescence of pin and thrum plants
during the three flowering periods observed. X axis: Mean number of flowers per day. Y axis: Period

observed (months). Grey bars: Pin plants. Turquoise bars: Thrum plants.

Silva, A.P. 1995. Biologia reprodutiva e polinizacao de Palicourea rigida H.B.K. (Rublaceae).
Unpublished M. Sc. thesis. P6s-Graduagdo em Botanica, Universidade de Brasilia.
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Storing phenology data in BRAHMS

To calculate the PPl in BRAHMS, you must have phenology data for individual botanical records.
Botanical records are typically vouchered collections (specimens) and/or field observations but may
also include data from the literature.

Phenology data can be added directly to BRAHMS or via Rapid Data Entry RDE files and subsequently
transferred into BRAHMS.

You can calculate PPI with a very small number of data fields. For each botanical record, the
minimum requirements are the species name, the collection (or observation) month and year, and
the phenological state of each record. Other typical botanical record fields such as collector name,
number and collection location, while desirable for refining selections, are not obligatory.

Phenophases are recorded by adding ‘*’ to one or more of the following single character fields in the
botanical record link file. Permitted link file fields are:

bud (floral buds present on specimen)

flo (specimen has open flowers)

fru (specimen has fruits at any stage of development)

frm (specimens has mature fruits)

fer (specimen is fertile)

dec (specimen is leafless due to deciduous behaviour)

ste (specimen is sterile).

phel, phe2, ... (user defined fields such as male flowers, rust attack, young leaves present)

These are optional BRAHMS fields and thus are not stored in the main botanical record file. They are
added to the botanical record link file (appendix to main file). To add these fields and/or check all



have been added, select: BotanicalRecords > View/edit botanical records in database followed by
Tools > Add standard PPI phenology fields to link file. A similar tool is available in RDE.

tion in Conifers [ C:\BRAHMSDATA-CONIFERS\CONIFERSB6 multi-user ]

File Edit View Goto Tag FastSort Calculate Datalinks Tools

vxHaH BN =l RO < REWS SR Tabl N ) |
a Collections link file [c:\ msdata-conifers\conifem™s{\colllink.dbf (alias= COLLLK) ]

tag del brahms mynotes bud flo fru frm fer dec ste entdredby collector prefix hs.number suffix sg

. 8567 memo\:\—_/ Pringle, CG 11730 Pi

- 8569 memo Puig, H 6804 Pi

[ind

= 8574 memo x Robinson, AN 108 Pi
uE 8577 memo s Roe, K 363 Pi
i 8578 memo * * Rose, JN 2130 Pi
I 8580 memo . Rose, JN 2741 Pi

A view of the botanical records link file showing the single character PPI fields. An * is added to indicate
presence of the phenology state.

Additional fields phel, phe2, ... can be manually added to the link file by opening the link file and
using the standard File > Modify file structure option

Existing BRAHMS users can rename relevant link file fields as appropriate, for example FLCODE to
FLO, and ensure values are marked with an * to indicate a positive event. Not all fields are required.

More than one option may be marked. Whenever frm is marked, then fru should also be marked as
obviously, any specimen with mature fruit also qualifies as having fruits of any stage. Fer may be
used for taxa in which buds, flowers and fruits are hard to tell apart, but users should not mix fer
with a bud, flo, or fru code for the same taxon since the program does not automatically expand the
fer code to encompass specimens marked with any of these codes.

Ideally, images or the specimens themselves should be consulted to ensure best possible scoring.

Transfers from Excel and other formats

If you have relevant botanical record data in another format such as an Excel spread sheet, for
example, a list of phenology coded specimens, these data can be transferred into BRAHMS for PPI
analysis. In summary:

= Ensure that your data include the minimum required fields (see above).

Home Insert Page Layout Formulas Data Review View
3 * Cut Calibri ==(_| » =
Paste ~ copr B 7 =E== F=FE &
- - Format Painter = = = | = =
Clipboard " Font a Alignment
Y21 - I
A | B C|D|E|F |G| H | J K L
1 |tag del bud flo fru frm fer dec ste species month year
2 |* * * Wollemia nobilis 1 1989
3 |* *  Libocedrus bidwillii 3 2000
4 |* *  Pinusteocote 1 1957
5 [* * Pinus lawsonii 4 1978
6 |* *  Agathis montana 11 1955
7|* * Pinus teocote 11 2009
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= Ensure that the fields are correctly named in the external file.

= Use the BRAHMS data import feature provided to transfer your data from the excel file to
RDE format.

= Transfer the RDE file into BRAHMS.

Further details on each of these steps are available in the BRAHMS training guide and manual.
http://dps.plants.ox.ac.uk/bol/content/documentation/BRAHMStraining2010.pdf

Assembling the taxa to analyse

The PPI module works on the taxa you assemble into the BRAHMS taxon query (extract) file. You can
analyse as many taxa as you wish at the same time. Results are always presented separately for each
entry in your query file.

If your species list includes accepted names and synonyms, you may want to restrict the query to
accepted names. Thus:

Select Taxa > Extract/Query data and choose a suitable extract option.

A Taxon extract/query options =

Toxa | [

acc v| [[SelectiAddto searchist |

Select one or. on Search now
R _SEARCH CATEGORY SEARCH RESULT TOTAL

Genus Agathis
and Acc TAXSTAT/acc
'und/or’
Auto-fox - [V] Auto-open extract after a search Create specimen extract Create determinations extract
Search now Your extract file is empty. CE!‘

In the above example, taxa are being queried by accepted names in the genus Agathis. The accepted names in
the genus will be assembled to the taxa query file.

ganceﬂRAH M5 _Adminish'a‘l'ion in Conifer Database [E.'\brahmsdata-conifers\conifersbﬁ single-user] Licensed to Spéth—!—\;boretum - Humboldt-University Berlin
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J 2769 acc  Araucariacea Agathis atropu Phenclogy analysis 3 Create phenology table ...
* 2773 acc  Araucariaceae Agathis kinaba Add image list to IMAGELIST memao
= 2774 acc  Araucariaceae Agathis lenticu Copy images for tagged records to a selected folder fea 2525371979, 197
a 2776 acc  Araucariaceat Agathis monta Add earliest synonym to FIRSTSYN . Lab. Forest. Toulouse T. 1 (8, 5) 2. 1969, 196
* 2777 acc  Araucariaceac Agathis orbicul C - Ry mea 25 (2). 540. 1979. 197
- opy tags to main species file
* 2778 acc  Araucariaceac Agathis robust Byst. Evol. 135 (1-2): 64. 1980. 198
- 2779 acc  Araucariaceac Agathis silbae| ~ D3ta summaries and indexes * tologia 61: 448, 1987 198
_* VTOA ar~ Aranrcariarnar Aaathic anctralic D Dant | indl inl Anndan Crmesl DI - 009 40090 4075

The resulting taxa query file showing the Tools menu options


http://dps.plants.ox.ac.uk/bol/content/documentation/BRAHMStraining2010.pdf

Combining taxa for analysis

In some cases, you may want to group several taxa together for a combined analysis. This could be
infraspecific taxa for a species or even all taxa in a genus. To do this, you must make use of the
WORKCODE fields in the main species file.

X- + =] IR e riwias IZIj e« vz A i g =9 A 52 [3) QCL =ssyn syns= nomc >ECC  =Syr

| 4 Species main list [c\brahmsdata- conifers\conifersbb'species.dbf (alias= 5P) | Filter: "MADAGASCARIENSIS" = upper(ALLTRIM(SP1])

mydocs litlinks collection total Iciotal temp family group order sub family tribe edithist rdefile entrydate full species name workcode h
H gymnosperm memo memo| [/ |Nage\a madagascariensis n
gymnosperm memo memo [/ Podocarpus madagascariensis n

B gymnosperm memo memo [ | Podocarpus madagascariensis var. procerus 4499 n
B gymnosperm memo memo [ | Podocarpus madagascariensis var. rotundus 4499 n
B gymnosperm memo memo [ | Podocarpus madagascariensis var. madagascariensi 4499 n

In the above example, three varieties of Podocarpus madagascariensis has been given the same
workcode in the main species file. 4499 is the SPNUMBER value of one of the varieties.

Running the PPl analysis

In the taxon extract file, select Tools > Phenology analysis > Phenological Predictability Index (PPI)
calculations (see above screen).

m Phenelogical Predictability Index (PPI) calculations 22

The Phenolegical Predictability Index (PPI) index calculates a range of
results concerning the phenology of the selected taxa bazed on
flower, fruit and leaf state during the month of collection or
observation. I
]
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based on a minimum =&t of phenology data recorded by month/year.
For each taxa, the module estimates the peak period, or periods,
(month, fortnight or week) for a given phenophase (buds, flowers,
fruit, mature fruit or leaf fall); and a cencentration index, varying
between ~0 (= 0.02) and 1, which reflects event concentration around
the peak period.

I .

Taowing o
After the calculations are completed, results are viewed by selecting
File = Recent saved file = Last Phenoclegical Predictability Index results.

http:ifherbaria.plants. ox.ac.ukbel'contentdocumentation/BRAHMS-PPL
pdf
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|:| Resirict processing to tagged species
|| Only use extracted botanical records
ECDmhine species for analysis based on workcode

You can restrict processing to tagged taxa records in your extract file. You can also restrict the
analysis to a subset of your botanical records, for example records from a selected continent,
country, latitudinal band or any other relevant restriction. Do this by first querying the required
botanical records to your botanical record extract file and then selecting the option Extracted
botanical records on the form. In this example, any species records with the same workcode entry
will be combined for the analysis.



Viewing and interpreting results

PPI results are calculated to a separate analysis file which is opened using Extracts > Recent saved
files > Last PPI (Phenological Predictability Index) analysis.

Charts are opened using the Tools menu option provided or the quick link Chart toolbar. The results
file includes one record per species included in the analysis.

Eile Edit View Goto Tag FastSort Calculate Datalinks Tgols
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* 12 Miconia burchellii Triana 5 4 8 4 1 0666667 0750000 0416667 0.750000 1 18 16 15 4 it :
»
93 Miconia calvescens Schrank & Mart. ex DC. =
6 Miconia chamissois Naudin 8 6 9 6 2 0416667 0583333 033333 l Miconia albicans (Sw) Triana o || =B8] 14

94 Miconia chartacea Triana @ 12 month 24 month - =
77 Miconia chartacea Triana var miqueliana Cogn
95 Miconia chartacea Triana var. miquelliana Cogn. 34

97 Miconia cubatanensis Hoehne F!
33 Miconia cuspidata Mart. ex Naudin x&
96 Miconia cyathanthera Triana T
66 Miconia dodecandra Cogn 4 4 8 1 1 0.750000 0.750000 0.41666| 2 @
35 Miconia elegans Cogn. 5 6 4 2 2 0.666667 0.583333 0.75000| I g
Q8 Mironia alenans Mann var latislata Coaon 1 2 1.0nnnnn. N Q1RRRT [ ] ' ' I I G

Partial view of the analysis file with the Chart option opened

The PPl module analyses phenology and produces a peak and a predictability index for a given
phenophase between near 0 and 1. Records that lack either year & month or month are excluded.

A PPI analysis will include:

=  m_phe: number of months in which the phenophase was found in the database — varies from
1-12.

= f_phe: number of unique records (unique phenophase/month/year combinations) in the
database — will always be equal to or below the number of actual specimens of the taxon;
below if there is more than one specimen collected in the same phenophase in the same
month and same year. This value is the statistical “n” value for the index and should ideally
be >50 (see Proenca et al., 2011 for additional information on the index)

=  pkm_phe: maximum-activity month for phenophase

= ppi_phe: Phenological Predictability Index (a complex value, combining event duration,
concentration, synchrony, and periodic environmental fluctuation — see Proenga et al., 2011).
The index varies from near 0 (0.02) to 1. An index of 1 indicates that the phenophase is
restricted to the maximum-activity month, i.e., the data predicts the phenophase occurs
exclusively in that month. The lower the index, the more likely the phenophase is to also
occur in other months. The PPl monthy score graph allows visual inspection of the probability
per month.
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